Creates on Functions in NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Functions platform in the NYC1 region. All actions, including creation, should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 22, 2022 - 23:58 UTC
Monitoring
Our Engineering team has identified an issue with create actions on the Functions platform in the NYC1 region. A fix has been deployed and we are monitoring the situation. We will post another update once we confirm it is fully resolved.
Posted Jun 22, 2022 - 23:18 UTC
Investigating
Our Engineering team is investigating an issue with create actions on the Functions platform. Users may see errors when attempting to create a new App or Functions in the NYC1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 22, 2022 - 22:47 UTC
This incident affected: Services (App Platform, Functions) and Regions (NYC1).