Creates on Functions in LON1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with create actions with Functions on App Platform in LON1. The service should now be operating normally. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Jun 04, 2022 - 16:08 UTC
Monitoring
Our engineering team has identified and deployed a fix for an issue with create actions with Functions on App Platform in the LON1 region. We are monitoring the situation closely and will share an update once the issue is resolved completely.
Posted Jun 04, 2022 - 15:21 UTC
This incident affected: Regions (LON1) and Services (Functions).