Inter-regional traffic degradation
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with inter regional network connectivity impacting services across multiple regions. Services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 14, 2022 - 08:44 UTC
Monitoring
Our Engineering team has mitigated the inter regional traffic issues and is monitoring the situation.

At this time users should not continue to experience network issues. We will post an update as soon as the issue is fully resolved.
Posted Jan 14, 2022 - 07:35 UTC
Identified
Our Engineering team has identified the cause of network issues and is actively working on a fix. Currently users will continue to experience network issues.

We will post an update as soon as additional information is available.
Posted Jan 14, 2022 - 07:23 UTC
Investigating
We're investigating reports of network connectivity issues impacting services across multiple regions.

At this point we expect users to observe lower network performance to/from the EU/APAC region.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 14, 2022 - 06:54 UTC
This incident affected: Regions (NYC1, NYC2, NYC3) and Services (Networking).