Managed Kubernetes Service
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the full resolution of the issue impacting our Managed Kubernetes service. All operations for our Managed Kubernetes service should now be functioning normally.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 10, 2022 - 18:56 UTC
Monitoring
Our Engineering team has deployed a fix for the issue impacting our Managed Kubernetes service. As of 17:15 UTC, all impact has been mitigated and users should no longer experience any issues with our managed Kubernetes service. We are monitoring the situation and will post an update once the incident is completely resolved.
Posted Nov 10, 2022 - 17:32 UTC
Identified
As of 15:30 UTC, our Engineering team has identified an issue with our Managed Kubernetes service in all regions and is working on a fix. Users may experience errors while deploying new Kubernetes clusters, adding new nodes and node pools to existing clusters, and delays in autoscaling node pools. Users might also see errors while accessing the Managed Kubernetes dashboard from the Cloud Control Panel.

We apologize for the inconvenience and will post an update as soon as we have further information.
Posted Nov 10, 2022 - 16:57 UTC
This incident affected: Regions (Global) and Services (Kubernetes).