Managed Databases Functionality
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Managed Databases accessibility and management. DBaas services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 16, 2021 - 13:38 UTC
Monitoring
Our Engineering team has observed that the issues with Managed Databases accessibility and management on our platform are largely fixed. We are continuing to monitor the situation closely. We apologize for the inconvenience and will share another update once the matter is fully resolved.
Posted Aug 16, 2021 - 12:50 UTC
Identified
Our Engineering team has identified an issue impacting our Managed Databases product. During this time, users may experience errors on the Database page in the Cloud Panel. Users may also notice 5xx errors when performing CRUD actions on the Managed Databases via API. We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 16, 2021 - 12:24 UTC
This incident affected: Regions (Global) and Services (Managed Databases).