Floating IP Assignment in NYC1
Incident Report for DigitalOcean
Resolved
Our Engineering team has completely resolved the issues with the Floating IP service in our NYC1 region, and Floating IP assignments should function as expected now. Thanks for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.
Posted Oct 24, 2021 - 14:31 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues with the Floating IP assignments in our NYC1 region. We are monitoring the situation closely and will share an update once the issue is fully resolved.
Posted Oct 24, 2021 - 13:44 UTC
Investigating
Our Engineering team is currently investigating an issue with the Floating IP service in NYC1. During this time, users may experience issues with Floating IP assignments in our NYC1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 24, 2021 - 12:56 UTC
This incident affected: Regions (NYC1).