MongoDB Cluster Create/Destroy Timeouts
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with MongoDB clusters. Create and destroy actions should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 25, 2021 - 03:30 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with MongoDB cluster creates and destroys timing out and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Aug 25, 2021 - 03:02 UTC
Identified
Our engineering team has identified an issue with MongoDB cluster creates and destroys timing out and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Aug 25, 2021 - 01:42 UTC
This incident affected: Regions (Global) and Services (Managed Databases).