MongoDB Managed Databases Connectivity
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the connectivity issues between apps and MongoDB Managed Databases with trusted sources enabled.
If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Jul 09, 2022 - 00:09 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the connectivity issues between apps and MongoDB Managed Databases with trusted sources enabled and is actively monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 08, 2022 - 23:52 UTC
Identified
Our Engineering team has identified connectivity issues with MongoDB Managed Databases. Beginning approximately 2022-07-07 20:29:31 UTC, users may be experiencing failures when attempting to connect to multi-node MongoDB databases. The team is working to deploy a fix now and we will post an update once that has been completed.
Posted Jul 08, 2022 - 22:21 UTC
This incident affected: Regions (Global) and Services (App Platform, Managed Databases).