Droplet Connectivity
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Droplet connectivity in our FRA1, LON1, and NYC1 regions and all events should now be processing normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted Nov 19, 2021 - 13:05 UTC
Monitoring
Our Engineering team has implemented a fix and is continuing to monitor the issue impacting Droplet connectivity in our FRA1, LON1, and NYC1 regions. We apologize for the inconvenience and will share another update once the issue is fully resolved.
Posted Nov 18, 2021 - 23:55 UTC
Investigating
Our Engineering team is investigating an issue impacting connectivity to a subset of Droplets in FRA1, LON1 and NYC1 regions. At this time, users may experience connectivity issues to their droplet services. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 18, 2021 - 23:48 UTC
This incident affected: Regions (FRA1, LON1) and Services (Droplets).