Volume creations in FRA1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Block Storage Volumes in the FRA1 region and Volume creations should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 03, 2022 - 11:53 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Block Storage Volumes in our FRA1 region. We are monitoring the situation closely and will share an update once the issue is resolved completely.
Posted Jun 03, 2022 - 11:38 UTC
Identified
Our engineering team has identified the cause of issues impacting block storage Volume creations in the FRA1 region and is actively working on a fix. Thank you for your patience, and we'll share an update once more information is available.
Posted Jun 03, 2022 - 11:15 UTC
Investigating
Our engineering team is investigating an issue with block storage volumes in the FRA1 region. At this time, users may experience issues creating new volumes in the region. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 03, 2022 - 09:29 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).