App Platform Deployments
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting our App Platform service. Everything should be functioning normally including the new app deployments and updates to the existing ones. We appreciate your patience throughout the process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Jul 07, 2022 - 18:03 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting our App Platform service and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Jul 07, 2022 - 16:55 UTC
Investigating
Our Engineering team is investigating a global issue with our App Platform service. As of 12:49 UTC, users are unable to create and deploy new Apps and may see errors when updating, deploying, and deleting existing Apps. At this time, previously deployed running Apps are not impacted. We will provide an update as soon as possible.
Posted Jul 07, 2022 - 14:42 UTC
This incident affected: Regions (Global) and Services (App Platform).