Network Connectivity in SFO1 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with network connectivity in our SFO1 region and impacted services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 05, 2022 - 08:46 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking in our SFO1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 05, 2022 - 08:19 UTC
Identified
Our Engineering team has identified the cause of the issue with network connectivity in SFO1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Apr 05, 2022 - 08:01 UTC
Investigating
Our Engineering team is investigating an issue with networking in our SFO1 region. During this time, users may experience network timeouts, latency and facing issue while creating new droplets in SFO1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 05, 2022 - 07:41 UTC
This incident affected: Regions (SFO1) and Services (Networking).