Cloud Control Panel Connectivity
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the intermittent issues with the Cloud Control Panel, API, and WWW endpoints. All the services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Jun 15, 2022 - 19:04 UTC
Monitoring
Our engineering team has identified the root cause for the intermittent issues with the Cloud Control Panel, API, and WWW endpoints, and we have deployed a fix to resolve the issue completely. We are monitoring the situation currently and will post an update as soon as the issue is fully resolved.
Posted Jun 15, 2022 - 17:38 UTC
Update
Our engineering team continues to investigate the intermittent issues with the Cloud Control Panel, API, and WWW endpoints. We have observed a drop in the error rates and majority of users should be able to interact with Cloud Control Panel and associated services at this moment. We are working on identifying the root cause, and we will provide more information as soon as it becomes available.
Posted Jun 15, 2022 - 13:46 UTC
Investigating
Our Engineering team is investigating an issue with our Cloud Control Panel. During this time, users may experience errors reaching https://cloud.digitalocean.com, issues while signing in there, as well as issues navigating the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 15, 2022 - 11:56 UTC
This incident affected: Services (API, Billing, Cloud Control Panel, WWW) and Regions (Global).