App Platform Deployments
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting App Platform Deployments, and all new deployments should now be functioning as expected. Thank you for your patience throughout this process. If you should experience any further issues, please open a ticket with our support team right away.
Posted Dec 20, 2021 - 19:53 UTC
Monitoring
Our Engineering team has implemented a fix for the issues impacting the App Platform Deployments. We are now monitoring the situation closely and will post an update as soon as the issue is fully resolved. Thank you for your patience!
Posted Dec 20, 2021 - 18:40 UTC
Investigating
Our Engineering team identified issues with App Platform Deployments in all regions. During this time, App Platform users may experience issues when deploying new Apps from GitHub/GitLab repos. We apologize for the inconvenience, and we'll share an update once we have more information.
Posted Dec 20, 2021 - 17:15 UTC
This incident affected: Regions (Global) and Services (App Platform).