Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 06, 2022 - 02:00 UTC
Scheduled
To mitigate network problems in NYC2 and SFO1, we will be performing a maintenance now. During this time minimal impact is expected, but users may experience brief moments of packet loss or increased latency lasting no longer than 5 minutes.
Posted May 06, 2022 - 01:22 UTC
This scheduled maintenance affected: Regions (NYC2, SFO1).