App Platform Deployments
Incident Report for DigitalOcean
Resolved
We've confirmed the issue with our App Platform service is fully resolved. Everything should be functioning normally including the new app deployments and updates to the existing ones. We appreciate your patience throughout the process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Jul 19, 2022 - 22:57 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting our App Platform service and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Jul 19, 2022 - 22:17 UTC
Investigating
Our Engineering team is investigating an issue with latency and connectivity in fra1 region that is impacting the management and creation of apps. As of 18:12 UTC, users are unable to create and deploy new Apps and may see errors when updating, and deploying existing Apps. At this time, previously deployed running Apps are not impacted. We will provide an update as soon as possible.
Posted Jul 19, 2022 - 21:05 UTC
This incident affected: Regions (Global) and Services (App Platform).