Issue Accessing DigitalOcean Control Panel Using Google Authentication
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue that impacted access to our DigitalOcean Control Panel via Google authentication. Please open a ticket with our support team if you encounter any further problems.
Posted May 11, 2021 - 20:52 UTC
Monitoring
Our Engineering team identified an issue with accessing the DigitalOcean Control Panel using Google authentication, however they have since implemented a fix to resolve the issue, and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted May 11, 2021 - 20:34 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).